1. Начало
  2. WordPress
  3. WordPress плъгини – съвместимост при актуализация

WordPress плъгини – съвместимост при актуализация

Обновяването на WordPress, плъгините и темата е важно и трябва да се прилага често. Понякога обаче плъгините не са подготвени за съвместимост с новата версия на WordPress и ако ги обновите, може да се получат казуси с работата на сайта.

Необновените плъгини стават предпоставка за WordPress уязвимост, хакерска атака или се проявяват различни видове проблеми, свързани с тяхното използване. Вижте повече: 🔗 Необновените плъгини – риск за сигурността на сайта (и пречка за ускоряването му) | Blog

Добре е да знаете, че след излизането на нова версия на WordPress, за да приложите обновлението и всичко да работи безпроблемно, трябва съществуващите плъгини също да са съвместими с нея. Винаги проверявайте това преди да ъпдейтнете към новата версия, за да не възникнат проблеми с Вашия сайт и неговата нормална работа.

Проверка на съвместимостта между версията на плъгина и версията на WordPress

Преди да обновите даден плъгин, проверете дали новата му версия е съвместима с текущата на WordPress – в администрацията – Dasboard » Updates.

Съобщение, показващо дали версията на плъгина е съвместима с версията на текущата WordPress инсталация.
Съобщение, показващо дали новата версия на плъгина е съвместима с версията на WordPress.

Ако сайтът е със стара версия на WordPress, ще видите и съвместимостта на плъгина с новата версия на WordPress.

Ако в статуса се посочва 100% съвместимост (според автора на плъгина), то обновяването на плъгина не би трябвало да причини някакви казуси.

Информацията за съвместимостта се подава от разработчиците на плъгина. Понякога може да няма информация (Unknown), но плъгинът да е съвместим с версията на ядрото и да работи напълно коректно. Може да обновите, но е препоръчително първо да тествате на тестово копие на сайта.

Обновена: 06.08.2021

Беше ли Ви полезна тази статия?

Вижте още